Arkane Angel's Galactic War
Version: 0.07.06
Main Page Login About News Scores Message Area 1 Dice Roller
´╗┐To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2018/12/10
hey chris i dont know if you fixed the bridge construction but im still not producing any
To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2018/12/10
Uploaded the latest information


To: Snowbear
From: Aspire of Great Empire
Subject: Re: bug
Posted: 2018/12/10
I am working on it... the news puts it under Computer 1 creation. Now I have to find out why it is not showing up in the warehouse.


To: Snowbear
From: Aspire of Great Empire
Subject: Bridge
Posted: 2018/12/10
Quick question... do you have Computer 1 and Copper Wire?


To: All
From: Aspire of Great Empire
Subject: Next update
Posted: 2018/12/10
Solar Panel production now activated in the Maintenance Run.


To: All
From: Aspire of Great Empire
Subject: Next Update
Posted: 2018/12/10
Computer Upgrade, Command Bridge just to name a few.


To: chris
From: ShadowFire1245 of the Rennoc Clan Empire
Subject: bug
Posted: 2018/12/10
silicone when researched can still be clicked and when switching tabs the chat disappears
To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2018/12/10
hey chris i subtracted 30 people from bridge construction and i didn't realize that i lost people so i clicked it again so now i lost 60 people.
To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2018/12/11
Update Finished.


To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2018/12/12
solar panels dose not show up
To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2018/12/12
sorry solar panels dose not show up so you can research it
To: Snowbear
From: Aspire of Great Empire
Subject: Re: bug
Posted: 2018/12/12
Did you research Silicon?


To: chris
From: Snowbear of Heili Empire
Subject:
Posted: 2018/12/12
yes
To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2018/12/12
also im still not making bridges
To: Snowbear
From: Aspire of Great Empire
Subject: Solar Panels
Posted: 2018/12/12
I took a look at the bug.

Testing to see if it is corrected for the next update.

I have a few fixes coming... I will look deeper into the Bridges. Which one you not getting?


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2018/12/13
Update completed.

Still have a few things to hunt down.


To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2018/12/13
both command bridges and bridges
To: Snowbear
From: Aspire of Great Empire
Subject: Re: bug
Posted: 2018/12/13
I believe that I have to finish the workings for the Command Bridge... ran into some interesting errors that corrupted one file...

The other Bridge, That is strange. I have been producing one a turn for me.


To: All
From: Aspire of Great Empire
Subject: Bridge Build
Posted: 2018/12/13
For those that are working on Bridge Builds... some info!

Normal Bridge requires:

Computer 1 = 1
Copper Wire = 3


To: All
From: Aspire of Great Empire
Subject: Command Bridge
Posted: 2018/12/13
This is the BIG one...

Bridge = 3
Computer 1 = 7
Hull Plates = 14
Glass Port = 3
Copper Wire = 16


To: All
From: Aspire of Great Empire
Subject: Ship Opperation
Posted: 2018/12/13
Working on Fixing Ship Ops.


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2018/12/14
Files have been uploaded.


To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2018/12/15
in factory school i bought water storage and now i cant access any schools
To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2018/12/15
everything is not working except work assignment regular. all the other work assignments are stuck in load times and then when they do load the menu is gone so you cant go to any other place unless you log out and log back in and the schools are doing the same thing but you cant buy anything and this was all done by buying water storage in school factory.
To: Snowbear
From: Aspire of Great Empire
Subject: Re: bug
Posted: 2018/12/15
Thank you for bringing this to my attention. I will look into it and try to figure this bug out.


To: All
From: Aspire of Great Empire
Subject: Next update
Posted: 2018/12/15
The next update fixes the bug that Snowbear ran into.

Thank you for bringing this bug forward.


To: All
From: Aspire of Great Empire
Subject: Space Station
Posted: 2018/12/15
I have begun building the Space Station part of the program.

I am looking at what items that should be built first on a Space Station. Ideas?


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2018/12/16
Files uploaded.

Test it out!


To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2018/12/17
everything is taking a long time to load and then their is no menu when it dose load.
To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2018/12/17
The files have been uploaded.


To: All
From: Aspire of Great Empire
Subject: Next Update
Posted: 2018/12/17
Graphic overhaul for the Map Section.


To: All
From: Aspire of Great Empire
Subject: GW Main
Posted: 2018/12/18
I am currently working with the colors and fonts of the main section of the program.

Other then that, I have uploaded the update for today.


To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2018/12/18
i cant open any of my schools and work assignments are taking the menu away so i cant click out of of it so i have to log out and back in
To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2018/12/18
this happened two maintenances when i clicked solar panles
To: Snowbear
From: Aspire of Great Empire
Subject: Re: bug
Posted: 2018/12/18
I am looking into the error that is effecting your account.

I did log into your account to check out the problem... now the hunt begins!


To: Snowbear
From: Aspire of Great Empire
Subject: Schools
Posted: 2018/12/18
I believe that I fixed your loop problem.
Can you check out your account... looks like it might not be the maintenance.

I will keep an eye on it though.


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2018/12/19
An update has been uploaded.


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2018/12/20
There has been an update of player files and program.


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2018/12/21
Minor fixes done.


To: chris
From: ShadowFire1245 of the Rennoc Clan Empire
Subject: bug
Posted: 2018/12/21
in the lithium work tab i noticed that my poup said -57 poup so i subtracted one which switched it to 56 positive but made my non working pouplation -56 so yeah
To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2018/12/22
Small update dealing with Ship Operation.


To: ShadowFire
From: Aspire of Great Empire
Subject: Re: bug
Posted: 2018/12/22
I looked into the error and found what needed to be fixed. Thank you... fix will be uploaded in the next update.


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2018/12/23
Minor fixes, but I have uploaded the update.


To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2018/12/24
in the ship yard/ship design im trying to build my shuttle but its saying i need more gas engines how many do you need because if you put engines it only should need two not multiple.
To: Snowbear
From: Aspire of Great Empire
Subject: Engines
Posted: 2018/12/24
How many slots did you put as engines?


To: chris
From: Snowbear of Heili Empire
Subject:
Posted: 2018/12/25
two
To: Snowbear
From: Aspire of Great Empire
Subject: Re: Engine
Posted: 2018/12/25
I will look at it a bit later.


To: All
From: Aspire of Great Empire
Subject: Today
Posted: 2018/12/25
Merry Christmas


To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2018/12/27
hey chris there seems to be a problem with my where house because some items are not showing up like solar panels and uranium and command bridges can you check out my where house
To: Snowbear
From: Aspire of Great Empire
Subject: Next Update
Posted: 2018/12/28
The next update will fix Solar Panel problem.

Command Bridge, I have to finish building the maintenance file for it.


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2018/12/29
Finished this update.


To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2019/01/01
computer level 1 is not showing up in the warehouse
To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2019/01/01
hey chris building my shuttle but its showing that i need more gas engines but i have enough and their is only two slots that have gas engines
To: Snowbear
From: Aspire of Great Empire
Subject: Re: bug (Gas Engine)
Posted: 2019/01/01
I believe that I figured out the error. Will have it fixed for next Update.


To: All
From: Aspire of Great Empire
Subject: Space Station
Posted: 2019/01/01
I am working on the Space Station portion of the Ship Operations section. Hope to have it working with the updates soon.


To: All
From: Aspire of Great Empire
Subject: Update Files
Posted: 2019/01/02
Files have been uploaded with a few fixes and add-ons.


To: All
From: Aspire of Great Empire
Subject: Quick Fix
Posted: 2019/01/05
I fixed a bug in the New Player section...


To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2019/01/05
im not producing any command bridges not sure why
To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2019/01/08
A small fix has been done and uploaded.


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2019/01/10
Finished uploading fixes and add-ons


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2019/01/15
Uploaded an update with a few fixes.


To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2019/01/19
cammand bridges are not producing for me
To: Snowbear
From: Aspire of Great Empire
Subject: Re: Bug
Posted: 2019/01/19
Found out that Command Bridge Construction is good.

What the problem was, the Port Glass was not correctly finished. Now that I have found that, the Command Bridge should work fine.


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2019/01/20
The update today consists of:
bug fix
update in maintenance
update in Ship Operations


To: All
From: Aspire of Great Empire
Subject: Next Update
Posted: 2019/01/20
The next update will be the start of Space Station Operations.

Like the other sections of Galactic War, this section is opening up for testing purposes.

You will need to have a ship and have started building the Space Station.


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2019/01/21
This update brings in Station Operations to those that have started building the Space Stations.

You will need 4 components before being able to build Docking Bay. Once that is done, you can now be able to enter the Station.

The four to bring it forth is:
Solar Panel
Battery
Crew Quarter
Cargo Space.

Not totally required the four, but it is very suggested.


To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2019/01/22
in my warehouse lithium is producing lithium and it got rid of all my lithium produced and its just producing the word lithium.
To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2019/01/22
Fixes have been uploaded to deal with a few items that was processed wrong.


To: Snowbear
From: Aspire of Great Empire
Subject: Re:bug
Posted: 2019/01/22
I will check in on what is happening with the lithium.


To: Snowbear
From: Aspire of Great Empire
Subject: Lithium
Posted: 2019/01/22
I found that there eep me posted are other problems and worked to fix them.

Keep me posted on the Lithium issue.


To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2019/01/23
its seems its been fixed
To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2019/01/23
the command bridge seems to not be working for me still im looking at all the things and i have them and its still not working
To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2019/01/23
Maintenance file update:
Fixed a few major bugs that where over looked.

The areas affected:
Port Glass
Silicon
Bridge Construction
Computer Level 1

All of these bugs prevented Command Bridge to work properly.


To: All
From: Aspire of Great Empire
Subject: Ship Build
Posted: 2019/01/26
I have stepped over to the Ship Build section.

If you run into a bug there, I will attempt to solve it.


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2019/01/27
I have added to the Ship Design and School sections.


To:
From: Crimson of Empure Empire
Subject:
Posted: 2019/01/29
I just accidentally created a new account with the exact same password as my old account and now I have nothing... I am legitimately upset... I feel like the "New" and "Login" buttons should be separated a bit at least...
To:
From: Crimson of Empure Empire
Subject:
Posted: 2019/01/29
^^^ Never mind, I reloaded my page and for some reason I have my stuff back? cool
To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2019/02/04
I did a small fix in the Ship Operations section.


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2019/02/09
Modified a bug with Jump Drives.


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2019/02/09
I have removed the background picture.

I would like suggestions on colors and what line it should affect.


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2019/02/17
Update finished...

A few items have been added.

University is the next big item to open up a few other ideas that would be nice for the game.
To: All
From: Aspire of Great Empire
Subject: Next Update
Posted: 2019/02/17
The next update will be adding in a few items that you will need to build Body Armour.


To: All
From: Aspire of Great Empire
Subject: Update
Posted: 2019/02/18
A few items to know about this update:

New items in school to study and assign to build, like Wool, Flax.

Body Armour is in for testing for construction.


To: chris
From: ShadowFire1245 of the Rennoc Clan Empire
Subject: bug
Posted: 2019/02/19
uranuim has reappeared as a researchable option for me
To: ShadowFire
From: Aspire of Great Empire
Subject: Re: bug
Posted: 2019/02/20
I am looking into Uranium and Plutonium. I am thinking that it will be moved from one School to another.

Your Research will be moving with it... do not Re-Research it!


To: chris
From: Snowbear of Heili Empire
Subject: bug
Posted: 2019/02/22
collage school when you click uranium it just stays in the need to research still.
To: Snowbear
From: Aspire of Great Empire
Subject: Re: bug
Posted: 2019/02/23
Read message above.

This bug is a switch in school location that has not finished moving.


Go to top